Mise à jour critique requis : installation 2018.0.2 pour les logiciels basés sur AutoCAD

autocad-badge-400px-social

Mise à jour critique requis : installation 2018.0.2 pour les logiciels basés sur AutoCAD

May 24 2017

Applies to Advance Steel 2018, AutoCAD 2018, AutoCAD Architecture 2018, AutoCAD Civil 3D 2018, AutoCAD Electrical 2018, AutoCAD LT 2018, AutoCAD MEP 2018, AutoCAD Map 3D 2018, AutoCAD Mechanical 2018, & AutoCAD Plant 3D 2018

Problème :

Si vous avez installé 2018.0.1 mise à jour sur votre produit basé sur AutoCAD, vous devez mettre à jour pour 2018.0.2 dès que possible, avant le 1er juin 2017.

Cette mise à jour s’applique au :

  • AutoCAD ® 2018
  • AutoCAD ® Architecture 2018
  • AutoCAD ® MEP 2018
  • AutoCAD ® Mechanical 2018
  • AutoCAD ® Electrical 2018
  • AutoCAD ® Map 3D 2018
  • AutoCAD ® Civil 3D ® 2018
  • AutoCAD ® Plant 3D 2018
  • Advance Steel 2018

 

AutoCAD LT 2018.0.2 mise à jour s’applique à AutoCAD LT 2018 uniquement.

Causes :

Quelques semaines, nous Explication une erreur qui a été apportée à la 2018.0.1 mis à jour et que nous avons rapidement résolu le problème en relâchant le 2018.0.2 AutoCAD et AutoCAD LT 2018.0.2 mise à jour.

Comme cette mise à jour résout un problème qui provoquait le produit pour ne pas démarrer, il est essentiel pour les utilisateurs ayant installé la première 2018.0.1 mettre à jour pour installer AutoCAD 2018.0.2/AutoCAD LT 2018.0.2 mise à jour dès que possible et avant le 1er juin 2017.

Solution :

Voici comment faire en trois étapes simples :

  1. Connectez-vous à votre compte Autodesk Account.
  2. Choisissez des mises à jour de produit dans la page de gestion.
    Autodesk Atlancad
  3. Vous verrez l’option 2018.0.2 pour la mise à jour. Permet de choisir l’option qui est disponible pour votre produit, le télécharger et l’installer.

Remarques importantes :

  • La version 2018.0.1 est répertorié dans la boîte de dialogue A propos de pour AutoCAD 2018 et AutoCAD LT 2018 comme version O.61.0.0.  Une fois mis à jour vers la version 2018.0.2, elle sera présentée comme O.72.0.0.
  • Si vous n’avez pas installer AutoCAD 2018.0.2 mise à jour par le 1er juin 2017, le produit ne peut pas démarrer et affiche le message d’erreur de produits de pré-publication suivantes :

Autodesk licence

  • Si vous avez téléchargé les 2018.0.1 mise à jour, la version initialement O.49.0.0 ne présentent pas ce problème et fonctionne correctement après le 1er juin 2017.  Toutefois, nous vous recommandons de mettre à jour vers la version la plus récente, qui est actuellement 2018.0.2 (affichées comme O.72.0.0 dans la boîte de dialogue A propos de).

Nous vous prions de nous excuser pour la gêne occasionnée. Vous trouverez plus d’informations sur cette mise à jour ici.

Article proposé par Mikaël Detour